Back to overview
Degraded
Ingestion degraded on US1
Mar 25 at 11:32am EET
Affected services
Website (US1)
Ingestion (US1)
Resolved
Mar 25 at 12:28pm EET
The issues has been identified and resolved. It was caused by a security update to a load balancer component which lead to some configuration to not be properly applied.
Affected services
Created
Mar 25 at 11:32am EET
We are investigating an issue affecting ingestion on US1
Affected services